Mini Fixers

Restore Preserve Maintain

Forums

Post Reply
Forum Home > General Discussion > Videos

Rob
Moderator
Posts: 208

Just added a video section. would someone test it, I tried but it said the format was not recognised, despite it being in their list!!

Note there is a 30 minute total max with 10 minute max each, so no epics please!!

--

One eye in the rear-view mirror, full speed into the curve, the engine running smoother than ever:lol:

 

September 17, 2012 at 7:05 AM Flag Quote & Reply

Gary
Member
Posts: 190

Tried and failed. Video took absolutely ages to upload and then wouldnt submit to the website. Left it uploading all night but when I tried to submit it to the website it claimed it had not finished uploading.

--

Got a life ..... Got a Mini ...... Re-living my youth!!

September 18, 2012 at 9:47 AM Flag Quote & Reply

Rob
Moderator
Posts: 208

Our Internet has been down since at least we tried it this morning and only just got it back. Could it be that there was an interruption in service which caused your attempt to fail?  Could be clutching at straws.

--

One eye in the rear-view mirror, full speed into the curve, the engine running smoother than ever:lol:

 

September 18, 2012 at 10:39 AM Flag Quote & Reply

Rob
Moderator
Posts: 208

Just managed to load a video after changing the format to wmv from mov

--

One eye in the rear-view mirror, full speed into the curve, the engine running smoother than ever:lol:

 

September 20, 2012 at 6:42 AM Flag Quote & Reply

Gary
Member
Posts: 190

Still can't upload video. Now says "502 Bad Gateway" when I try to upload one from my pc.

--

Got a life ..... Got a Mini ...... Re-living my youth!!

October 1, 2012 at 3:48 AM Flag Quote & Reply

You must login to post.